[kernel] refresh generic 2.6.24 patches
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.24 / 402-ledtrig_default_on.patch
index a59915c3ebeddefdb4b5f0bb1b26e52b158d5d62..f666fb0c838df2705cfa296a2a29654e376933dd 100644 (file)
@@ -1,7 +1,8 @@
-diff -ur linux-2.6.23.1.orig/drivers/leds/Kconfig linux-2.6.23.1/drivers/leds/Kconfig
---- linux-2.6.23.1.orig/drivers/leds/Kconfig   2007-12-01 00:41:03.000000000 +1300
-+++ linux-2.6.23.1/drivers/leds/Kconfig        2007-12-01 01:26:43.000000000 +1300
-@@ -137,4 +137,11 @@
+Index: linux-2.6.24.7/drivers/leds/Kconfig
+===================================================================
+--- linux-2.6.24.7.orig/drivers/leds/Kconfig
++++ linux-2.6.24.7/drivers/leds/Kconfig
+@@ -156,4 +156,11 @@ config LEDS_TRIGGER_MORSE
        tristate "LED Morse Trigger"
        depends on LEDS_TRIGGERS
  
@@ -13,10 +14,11 @@ diff -ur linux-2.6.23.1.orig/drivers/leds/Kconfig linux-2.6.23.1/drivers/leds/Kc
 +        If unsure, say Y.
 +
  endif # NEW_LEDS
-diff -ur linux-2.6.23.1.orig/drivers/leds/Makefile linux-2.6.23.1/drivers/leds/Makefile
---- linux-2.6.23.1.orig/drivers/leds/Makefile  2007-12-01 00:41:03.000000000 +1300
-+++ linux-2.6.23.1/drivers/leds/Makefile       2007-12-01 01:27:12.000000000 +1300
-@@ -23,3 +23,4 @@
+Index: linux-2.6.24.7/drivers/leds/Makefile
+===================================================================
+--- linux-2.6.24.7.orig/drivers/leds/Makefile
++++ linux-2.6.24.7/drivers/leds/Makefile
+@@ -26,3 +26,4 @@ obj-$(CONFIG_LEDS_TRIGGER_TIMER)     += ledt
  obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)   += ledtrig-ide-disk.o
  obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT)  += ledtrig-heartbeat.o
  obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o