rename target/linux/generic-2.6 to generic
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.33 / 402-ledtrig_netdev.patch
diff --git a/target/linux/generic-2.6/patches-2.6.33/402-ledtrig_netdev.patch b/target/linux/generic-2.6/patches-2.6.33/402-ledtrig_netdev.patch
deleted file mode 100644 (file)
index be1e0cb..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
---- a/drivers/leds/Kconfig
-+++ b/drivers/leds/Kconfig
-@@ -341,4 +341,11 @@ config LEDS_TRIGGER_MORSE
-       tristate "LED Morse Trigger"
-       depends on LEDS_TRIGGERS
-+config LEDS_TRIGGER_NETDEV
-+      tristate "LED Netdev Trigger"
-+      depends on NET && LEDS_TRIGGERS
-+      help
-+        This allows LEDs to be controlled by network device activity.
-+        If unsure, say Y.
-+
- endif # NEW_LEDS
---- a/drivers/leds/Makefile
-+++ b/drivers/leds/Makefile
-@@ -45,3 +45,4 @@ obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) += 
- obj-$(CONFIG_LEDS_TRIGGER_GPIO)               += ledtrig-gpio.o
- obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
- obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
-+obj-$(CONFIG_LEDS_TRIGGER_NETDEV)      += ledtrig-netdev.o