fix the nslu2 image for the new layout
[openwrt/svn-archive/archive.git] / target / linux / ixp4xx-2.6 / image / Makefile
index 17c0ab0d439e9fa2b2b8c5b0b1133fec93f01f64..7d230028530e0aed60824ff32150b61eeeb20632 100644 (file)
@@ -41,7 +41,7 @@ define Image/Build/slug
        BIN_DIR=$(BIN_DIR) $(TOPDIR)/scripts/slugimage.pl \
                -L $(KDIR)/apex-nslu2-armeb.bin -m $(KDIR)/NPE-B \
                -k $(BIN_DIR)/openwrt-nslu2-$(KERNEL)-zImage \
-               -r Flashdisk:$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img \
+               -r rootfs:$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img \
                -p -o $(BIN_DIR)/openwrt-nslu2-$(KERNEL)-$(1).bin
 endef