Create various profiles for consumer IXP4xx devices
[openwrt/svn-archive/archive.git] / target / linux / ixp4xx-2.6 / profiles / 100-Default.mk
diff --git a/target/linux/ixp4xx-2.6/profiles/100-Default.mk b/target/linux/ixp4xx-2.6/profiles/100-Default.mk
new file mode 100644 (file)
index 0000000..174267b
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+  NAME:=Default Profile
+  PACKAGES:=
+endef
+
+define Profile/Default/Description
+       Default IXP4xx Profile
+endef
+$(eval $(call Profile,Default))
+