linux/ixp4xx: fix am apex image make bug
[openwrt/svn-archive/archive.git] / target / linux / ixp4xx / image / Makefile
index 6108e9166deba4660752edebabb7dda318b46840..7a69998276083ae9cbb02e0ca1951519cbd95bbe 100644 (file)
@@ -50,7 +50,7 @@ endef
 
 define Image/Build/jffs2-128k
        dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=131072 conv=sync
-       $(call Image/Build/Linksys,$(1))
+       $(call Image/Build/Linksys,$(1),nslu2,$(1))
        $(call Image/Build/Freecom,$(1),fsg3,$(1))
 endef