mvebu: add the Armada 385 Reference Design support
[openwrt/svn-archive/archive.git] / target / linux / mvebu / image / Makefile
index c8ec72e87ce388211830b07e3e6728235ecdc5e6..19d7069b6783a5f4edf67e8fc39663e2161d8d5c 100644 (file)
@@ -138,6 +138,9 @@ $(eval $(call NANDProfile,Mamba,armada-xp-mamba,128KiB,2048,512))
 # Boards with large NOR, where we want to use UBI
 $(eval $(call UBINORProfile,OpenBlocks-AX-3-4,armada-xp-openblocks-ax3-4,128KiB))
 
+# Boards with small NOR, where UBI doesn't make sense
+$(eval $(call NORProfile,385-RD,armada-385-rd,256KiB))
+
 define Image/Build/Profile/Mamba/squashfs
        $(call Image/Build/UbinizeImage,armada-xp-mamba,,squashfs, -p 128KiB -m 2048 -s 512)
        ( \