Add omap24xx.
[openwrt/svn-archive/archive.git] / target / linux / omap24xx / profiles / 100-n810.mk
diff --git a/target/linux/omap24xx/profiles/100-n810.mk b/target/linux/omap24xx/profiles/100-n810.mk
new file mode 100644 (file)
index 0000000..6eddc05
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/n810
+  NAME:=Nokia n810
+  PACKAGES:=
+endef
+
+define Profile/n810/Description
+       Package set compatible with Nokia n810 hardware
+endef
+$(eval $(call Profile,n810))
+