image: fix jffs2(_nand) image generation
[openwrt/svn-archive/archive.git] / target / linux / ppc44x / image / Makefile
index b0513af7888fce053d634f40e3c35d08a62cec56..e2303f6e78c295556258a81670d60bba96e6b0c0 100644 (file)
@@ -4,10 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
+
+JFFS2_BLOCKSIZE=256k
+
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-JFFS2_BLOCKSIZE=256k
 
 define Image/Prepare
        $(LINUX_DIR)/scripts/dtc/dtc -O dtb -R 4 -S 0x20000 $(DTS_DIR)/canyonlands.dts > $(KDIR)/openwrt-canyonlands.dtb