ramips: Adding support for AXIMCom MR-102N 3G/4G Travel Mobile Router
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / aximcom.mk
diff --git a/target/linux/ramips/rt305x/profiles/aximcom.mk b/target/linux/ramips/rt305x/profiles/aximcom.mk
new file mode 100644 (file)
index 0000000..eb305af
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MR102N
+       NAME:=AXIMCom MR-102N
+       PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+define Profile/MR102N/Description
+       Package set for AXIMCom MR-102N
+endef
+
+$(eval $(call Profile,MR102N))