ramips: fix various mistakes in subtargets *.mk profiles
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / intenso.mk
diff --git a/target/linux/ramips/rt305x/profiles/intenso.mk b/target/linux/ramips/rt305x/profiles/intenso.mk
new file mode 100644 (file)
index 0000000..89f3094
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/M2M
+       NAME:=Intenso Memory 2 Move
+       PACKAGES:=\
+               kmod-ledtrig-netdev kmod-ledtrig-timer \
+               kmod-usb-core kmod-usb2 kmod-usb-storage kmod-scsi-core \
+               kmod-fs-ext4 kmod-fs-vfat block-mount
+endef
+
+define Profile/M2M/Description
+       Package set for Intenso Memory 2 Move USB 3.0
+endef
+$(eval $(call Profile,M2M))