ramips: fix Olimex models, images and profiles names
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / rt5350f-olinuxino.mk
diff --git a/target/linux/ramips/rt305x/profiles/rt5350f-olinuxino.mk b/target/linux/ramips/rt305x/profiles/rt5350f-olinuxino.mk
new file mode 100644 (file)
index 0000000..3b20190
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RT5350F-OLINUXINO
+       NAME:=RT5350F-OLinuXino
+       PACKAGES:=\
+               kmod-usb-core kmod-usb-ohci kmod-usb2 \
+               kmod-i2c-core kmod-i2c-ralink \
+               kmod-spi-dev
+endef
+
+define Profile/RT5350F-OLINUXINO/Description
+       Package set for RT5350F-OLinuXino board
+endef
+
+$(eval $(call Profile,RT5350F-OLINUXINO))