ramips: Added WIZnet WizFi630A Platform based on Ralink RT5350
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt305x / profiles / wiznet.mk
diff --git a/target/linux/ramips/rt305x/profiles/wiznet.mk b/target/linux/ramips/rt305x/profiles/wiznet.mk
new file mode 100644 (file)
index 0000000..f8e8324
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WIZFI630A
+       NAME:=WIZnet WizFi630A
+       PACKAGES:=\
+               kmod-usb2 
+endef
+
+define Profile/WIZFI630A/Description
+       Package set for WIZnet WizFi630A board
+endef
+$(eval $(call Profile,WIZFI630A))