ramips: fix Omnima models, images and profiles names
[openwrt/svn-archive/archive.git] / target / linux / ramips / rt3883 / profiles / omnima.mk
index 2f31715277263b98aa2812ce74a17e1fe8d31c54..ce25999b52d275ac27be94e5e0dcb777c9743d1b 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
-define Profile/OMNIEMBHPM
-       NAME:=Omnima EMB-HPM board
+define Profile/HPM
+       NAME:=Omnima HPM
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
-define Profile/OMNIEMBHPM/Description
-       Package set compatible with the Omnima EMB-HPM board.
+define Profile/HPM/Description
+       Package set compatible with the Omnima HPM board.
 endef
-$(eval $(call Profile,OMNIEMBHPM))
+$(eval $(call Profile,HPM))