renamed profile "graphical" to "full" and added phone suite
[openwrt/svn-archive/archive.git] / target / linux / s3c24xx / profiles / 101-gta02-full.mk
diff --git a/target/linux/s3c24xx/profiles/101-gta02-full.mk b/target/linux/s3c24xx/profiles/101-gta02-full.mk
new file mode 100644 (file)
index 0000000..3c290d7
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/openmoko-gta02-full
+  NAME:=Openmoko GTA-02 (full)
+  PACKAGES:=xglamo enlightenment gsm0710muxd python fso paroli
+endef
+
+define Profile/openmoko-gta02-full/Description
+       Package set with accelerated x11-environment and phone-suite (paroli) compatible with the Openmoko GTA-02 hardware
+endef
+$(eval $(call Profile,openmoko-gta02-full))
+