add portability fixes from #1720
[openwrt/svn-archive/archive.git] / target / sdk / files / Makefile
index 31758c124845226141e58738f30bccf2805d93bd..ebd30bf32a1cda1a7a2aa85058d01bc5411c4d4f 100644 (file)
@@ -76,7 +76,7 @@ world: FORCE
                cd package; \
                find . -maxdepth 2 -name Config.in | \
                        sed -e 's,/Config.in,,g' | \
-                       xargs -n1 make compile -C; \
+                       xargs -n1 $(MAKE) compile -C; \
        )
 
 clean: FORCE