gcc: add llvm-gcc and llvm from trunk (does not successfully compile a target yet...
[openwrt/svn-archive/archive.git] / toolchain / Makefile
index 161b139d74a399dccee22db6ef85b18869742fe9..fa417879a73b3b3e5860e8ae7e3d00a964930f27 100644 (file)
@@ -46,6 +46,11 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
   endif
 endif
 
+ifdef CONFIG_GCC_VERSION_LLVM
+  $(curdir)/builddirs += llvm
+  $(curdir)/gcc/prepare += $(curdir)/llvm/install
+endif
+
 ifneq ($(ARCH),)
   $(TOOLCHAIN_DIR)/info.mk: .config
        @for dir in $(TOOLCHAIN_DIR); do ( \