[tools] automake: update to 1.11.6
[openwrt/svn-archive/archive.git] / tools / automake / Makefile
index 63d28bd48b258512ed08d42cd954b1055311b7cd..546f9b26619f272af9e65ce971ae54aa9de610ca 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2012 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=automake
-PKG_VERSION:=1.11.3
+PKG_VERSION:=1.11.6
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/automake
-PKG_MD5SUM:=3d72b2076eb4397ad5e9a2aace6357fd
+PKG_MD5SUM:=cf4752287ad708f83bd3689da57a32c9
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -25,7 +25,7 @@ define Host/Install
        ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
        ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
        ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
-       ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
+       ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.6
 endef
 
 define Host/Clean