tools: add tool to generate dcs93xl images
[openwrt/svn-archive/archive.git] / tools / firmware-utils / Makefile
index 45690f5949e982bfaa1a5a173f0582d4a9d0d021..770fcf5fd4637553ec3d5da3ec86edc2b6cd7c8d 100644 (file)
@@ -65,6 +65,7 @@ define Host/Compile
        $(call cc,fix-u-media-header cyg_crc32,-Wall)
        $(call cc,hcsmakeimage bcmalgo)
        $(call cc,mkporayfw, -Wall)
+       $(call cc,mkdcs932, -Wall)
 endef
 
 define Host/Install