build: BSD compile fixes
[openwrt/svn-archive/archive.git] / tools / quilt / Makefile
index 510d8f6fd5a12b3ff2f58603fe2477f51d600970..541e656affe1795e32f24b9a45a4d33ab0892821 100644 (file)
@@ -15,12 +15,8 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
 
 include $(INCLUDE_DIR)/host-build.mk
 
-GETOPT:=$(shell which getopt)
-
 HOST_CONFIGURE_ARGS += \
-       --with-patch=$(PATCH) \
-       --with-find=$(FIND) \
-       --with-getopt=$(GETOPT)
+       --with-find=$(FIND)
 
 define Host/Configure
        cd $(HOST_BUILD_DIR) && autoconf