[tools] upslug2: link statically
[openwrt/svn-archive/archive.git] / tools / upslug2 / Makefile
index 6a73853f3c29f60682c216f18908499d0d970ad5..19d160c337e3747554c1827e50d2e80414cacc34 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -18,6 +18,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 include $(INCLUDE_DIR)/host-build.mk
 
 unexport CFLAGS
+HOST_LDFLAGS += -static
 
 define Host/Configure
        (cd $(HOST_BUILD_DIR); \