Rework LuCI build system
[project/luci.git] / applications / luci-app-statistics / Makefile
diff --git a/applications/luci-app-statistics/Makefile b/applications/luci-app-statistics/Makefile
new file mode 100644 (file)
index 0000000..af07cfb
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2008-2014 The LuCI Team <luci@lists.subsignal.org>
+#
+# This is free software, licensed under the Apache License, Version 2.0 .
+#
+
+include $(TOPDIR)/rules.mk
+
+LUCI_TITLE:=LuCI Statistics Application
+LUCI_DEPENDS:= \
+       +collectd +rrdtool1 +collectd-mod-rrdtool +collectd-mod-iwinfo \
+       +collectd-mod-interface +collectd-mod-load +collectd-mod-network
+
+include ../../luci.mk
+
+# call BuildPackage - OpenWrt buildroot signature