treewide: replace `which` with `command -v`
[project/luci.git] / libs / luci-lib-nixio / src / Makefile
index a7e9a77d9992e3d62998cce04b4f155362d812fa..893656c25685a77ecedc07513eac1cad51fc906f 100644 (file)
@@ -51,7 +51,7 @@ ifeq ($(OS),SunOS)
 endif
 
 ifneq (,$(findstring MINGW,$(OS))$(findstring mingw,$(OS))$(findstring Windows,$(OS)))
-       NIXIO_CROSS_CC:=$(shell which i586-mingw32msvc-cc)
+       NIXIO_CROSS_CC:=$(shell command -v i586-mingw32msvc-cc)
 ifneq (,$(NIXIO_CROSS_CC))
        CC:=$(NIXIO_CROSS_CC)
 endif