modules: Split luci-mod-full
[project/luci.git] / modules / luci-mod-admin-full / src / Makefile
diff --git a/modules/luci-mod-admin-full/src/Makefile b/modules/luci-mod-admin-full/src/Makefile
deleted file mode 100644 (file)
index d6ed8c6..0000000
+++ /dev/null
@@ -1,14 +0,0 @@
-%.o: %.c
-       $(CC) $(CPPFLAGS) $(CFLAGS) $(FPIC) -c -o $@ $<
-
-clean:
-       rm -f luci-bwc *.o
-
-luci-bwc: luci-bwc.o
-       $(CC) $(LDFLAGS) -o $@ $^ -ldl
-
-compile: luci-bwc
-
-install: compile
-       mkdir -p $(DESTDIR)/usr/bin
-       cp luci-bwc $(DESTDIR)/usr/bin/luci-bwc