vxlan: fix endian of the configured port
[project/unetd.git] / CMakeLists.txt
index 02fadbdb57a463cdde33909e80a7cda90266878e..73c4cfa55300003f9ba884a31f800e246425e071 100644 (file)
@@ -17,7 +17,7 @@ FIND_LIBRARY(libjson NAMES json-c json)
 OPTION(UBUS_SUPPORT "enable ubus support" ON)
 IF(CMAKE_SYSTEM_NAME STREQUAL "Linux")
        FIND_LIBRARY(nl nl-tiny)
-       SET(SOURCES ${SOURCES} wg-linux.c)
+       SET(SOURCES ${SOURCES} wg-linux.c vxlan.c)
 ELSE()
        SET(nl "")
 ENDIF()