firmware-utils: add new tool for the wrt400n (based on a patch by Sandeep Mistry...
[project/firmware-utils.git] / Makefile
index 6917bd852953d1f4d81047ef0ba5878c0a8dc5a7..5ccc0d12bbda1b8f4bd74ae41016b5172a1f6988 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -50,6 +50,8 @@ define Host/Compile
        $(call cc2,mkplanexfw sha1)
        $(call cc2,mktplinkfw md5)
        $(call cc,pc1crypt)
+       $(call cc,osbridge-crc)
+       $(call cc2,wrt400n cyg_crc32)
 endef
 
 define Host/Install