firmware-utils: add new tool for the wrt400n (based on a patch by Sandeep Mistry...
[project/firmware-utils.git] / Makefile
index 880a13f94a6ddd59330a7014118c6bf68ca61263..5ccc0d12bbda1b8f4bd74ae41016b5172a1f6988 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -51,6 +51,7 @@ define Host/Compile
        $(call cc2,mktplinkfw md5)
        $(call cc,pc1crypt)
        $(call cc,osbridge-crc)
+       $(call cc2,wrt400n cyg_crc32)
 endef
 
 define Host/Install