improve the reliability of gratuitous arp by sending both request and reply, also...
[project/relayd.git] / Makefile
index 1715881a1bed7484fa86e6be46a0b0c139543e80..5fd54e8f823af41528b2f9a6237c7e75e61f63a0 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ LDFLAGS =
 
 all: relayd 
 
-relayd: uloop.o main.o route.o
+relayd: uloop.o main.o route.o dhcp.o
        $(CC) -o $@ $^ $(LDFLAGS)
 
 relayd.h: list.h