Merge tag 'u-boot-imx-20190612' of git://git.denx.de/u-boot-imx
[project/bcm63xx/u-boot.git] / Makefile
index 09d6c3a067dd9fddc52833ee8f46201be70b24bf..c55ffa265ffae45223efafb7fd756ae1b41fb133 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1087,6 +1087,10 @@ endif
 
 u-boot.bin: u-boot-fit-dtb.bin FORCE
        $(call if_changed,copy)
+
+u-boot-dtb.bin: u-boot-nodtb.bin dts/dt.dtb FORCE
+       $(call if_changed,cat)
+
 else ifeq ($(CONFIG_OF_SEPARATE),y)
 u-boot-dtb.bin: u-boot-nodtb.bin dts/dt.dtb FORCE
        $(call if_changed,cat)