Updated collectd to 4.4.4
[openwrt/svn-archive/archive.git] / XOrg / proto / randrproto / Makefile
index b244891d480c5af05053de71b766d9ed2fa41e26..cdc7861194a3a2755eac05ef124b9019f93cd35e 100644 (file)
@@ -8,9 +8,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=randrproto
-PKG_RELEASE:=1
-PKG_VERSION:=X11R7.0-1.1.2
-PKG_SOURCE_URL:=http://xorg.freedesktop.org/releases/X11R7.2/src/proto/
+PKG_RELEASE:=2
+PKG_VERSION:=1.2.1
+PKG_SOURCE_URL:=http://xorg.freedesktop.org/releases/X11R7.3/src/proto/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_BUILD_DIR=$(BUILD_DIR)/Xorg/$(_CATEGORY)/${PKG_NAME}-$(PKG_VERSION)/
 
@@ -20,13 +20,13 @@ define Package/randrproto
   SECTION:=xorg-proto
   CATEGORY:=Xorg
   SUBMENU:=proto
-  DEPENDS:= @TARGET_x86
+  DEPENDS:= @DISPLAY_SUPPORT
   TITLE:=randrproto
   URL:=http://xorg.freedesktop.org/
 endef
 
 define Build/InstallDev
-       DESTDIR=$(1) $(MAKE) -C $(PKG_BUILD_DIR)/ $(MAKE_FLAGS) install
+       DESTDIR="$(1)" $(MAKE) -C $(PKG_BUILD_DIR)/ $(MAKE_FLAGS) install
 endef
 
 define Build/Compile