fix spurious rcs build errors
[openwrt/svn-archive/archive.git] / XOrg / proto / xproto / Makefile
index 4a530068dff32e5999a6c41cf3cd90aec565de8c..bfb0f45cd517f3d7d148ffc9e9a628a88270ea68 100644 (file)
@@ -8,9 +8,9 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=xproto
-PKG_RELEASE:=1
-PKG_VERSION:=X11R7.2-7.0.10
-PKG_SOURCE_URL:=http://xorg.freedesktop.org/releases/X11R7.2/src/proto/
+PKG_RELEASE:=2
+PKG_VERSION:=7.0.10
+PKG_SOURCE_URL:=http://xorg.freedesktop.org/releases/X11R7.3/src/proto/
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_BUILD_DIR=$(BUILD_DIR)/Xorg/$(_CATEGORY)/${PKG_NAME}-$(PKG_VERSION)/
 
@@ -20,13 +20,13 @@ define Package/xproto
   SECTION:=xorg-proto
   CATEGORY:=Xorg
   SUBMENU:=proto
-  DEPENDS:= @TARGET_x86
+  DEPENDS:= @DISPLAY_SUPPORT
   TITLE:=xproto
   URL:=http://xorg.freedesktop.org/
 endef
 
 define Build/InstallDev
-       DESTDIR=$(1) $(MAKE) -C $(PKG_BUILD_DIR)/ $(MAKE_FLAGS) install
+       DESTDIR="$(1)" $(MAKE) -C $(PKG_BUILD_DIR)/ $(MAKE_FLAGS) install
 endef
 
 define Build/Compile