Remove redundant YYLOC global declaration
[project/bcm63xx/u-boot.git] / config.mk
index caf0dd9b81829bc166b0b88719c977ad2acfce7b..ea142d709e564baab3116647ae824cf2222df52b 100644 (file)
--- a/config.mk
+++ b/config.mk
@@ -73,6 +73,8 @@ PLATFORM_CPPFLAGS += -pipe
 LDFLAGS += $(PLATFORM_LDFLAGS)
 LDFLAGS_FINAL += -Bstatic
 
+PLATFORM_CPPFLAGS += -DDNI_NAND -DCONFIG_SYS_SINGLE_FIRMWARE
+
 export PLATFORM_CPPFLAGS
 export RELFLAGS
 export LDFLAGS_FINAL