[PATCH] fix uclib bug in jamvm
[openwrt/svn-archive/archive.git] / devel / boost-jam / Makefile
index e9a1376f29a710fbec4fdc5751083c2afefa7e69..e9cf1529a848eaa76246c909dbbac57ca542c023 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 14696 2009-02-28 20:50:40Z nbd $
 
 include $(TOPDIR)/rules.mk
 
@@ -33,8 +32,8 @@ define Host/Compile
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/usr/bin
-       $(CP) $(HOST_BUILD_DIR)/bin.*/bjam $(STAGING_DIR_HOST)/usr/bin/
+       $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
+       $(CP) $(HOST_BUILD_DIR)/bin.*/bjam $(STAGING_DIR_HOST)/bin/
 endef
 
 $(eval $(call HostBuild))