ustream: prevent recursive calls to the read callback
[project/libubox.git] / examples / CMakeLists.txt
index a6355356417b4cbd6bd6b09b7aefe81c541317a2..04f18b0f44453957609491317bca4feea960d8b8 100644 (file)
@@ -9,15 +9,9 @@ IF (BUILD_EXAMPLES)
 
     FIND_LIBRARY(json NAMES json-c json)
 
-    ADD_EXECUTABLE(blobmsg-example blobmsg-example.c)
-    TARGET_LINK_LIBRARIES(blobmsg-example ubox blobmsg_json  ${json})
-
     ADD_EXECUTABLE(ustream-example ustream-example.c)
     TARGET_LINK_LIBRARIES(ustream-example ubox)
 
-    ADD_EXECUTABLE(runqueue-example runqueue-example.c)
-    TARGET_LINK_LIBRARIES(runqueue-example ubox)
-
     ADD_EXECUTABLE(json_script-example json_script-example.c)
     TARGET_LINK_LIBRARIES(json_script-example ubox blobmsg_json json_script ${json})
 ENDIF()