Revert "[tools] mklibs: update to 0.1.34"
[openwrt/staging/chunkeey.git] / include / host-build.mk
index 03feefa2ed0c25259dc7b81eadff4a77eb8966c5..6fc29b3a97925ea9342dc35d5ad4566b40bfe9d8 100644 (file)
@@ -45,6 +45,7 @@ define Host/Prepare
 endef
 
 HOST_CONFIGURE_VARS = \
+       CC="$(HOSTCC)" \
        CFLAGS="$(HOST_CFLAGS)" \
        CPPFLAGS="$(HOST_CFLAGS)" \
        LDFLAGS="$(HOST_LDFLAGS)" \
@@ -112,6 +113,7 @@ define Download/default
   SUBDIR:=$(PKG_SOURCE_SUBDIR)
   VERSION:=$(PKG_SOURCE_VERSION)
   MD5SUM:=$(PKG_MD5SUM)
+  MIRROR_MD5SUM:=$(PKG_MIRROR_MD5SUM)
 endef
 
 define Host/Exports/Default