image-commands.mk: Be consistent in command invocation
[openwrt/staging/noltari.git] / include / image-commands.mk
index 41e1c9694852e60c6c2ce4d20619b9c727a492b3..074e40e4e834a317abde9cf033df01b478605c14 100644 (file)
@@ -307,7 +307,7 @@ define Build/fit
 endef
 
 define Build/gzip
-       gzip -f -9n -c $@ $(1) > $@.new
+       $(STAGING_DIR_HOST)/bin/gzip -f -9n -c $@ $(1) > $@.new
        @mv $@.new $@
 endef