base-files: add service_stopped as a post stop hook
[openwrt/staging/dedeckeh.git] / include / image-commands.mk
index c0bda2084c852098730782fce8148acf511f5c6f..8251a814000d2507676ccf51075860e86f64da18 100644 (file)
@@ -355,6 +355,7 @@ json_quote=$(subst ','\'',$(subst ",\",$(1)))
 metadata_devices=$(if $(1),$(subst "$(space)","$(comma)",$(strip $(foreach v,$(1),"$(call json_quote,$(v))"))))
 metadata_json = \
        '{ $(if $(IMAGE_METADATA),$(IMAGE_METADATA)$(comma)) \
+               "metadata_version": "1.0", \
                "supported_devices":[$(call metadata_devices,$(1))], \
                "version": { \
                        "dist": "$(call json_quote,$(VERSION_DIST))", \