build: unbreak fakeroot in SDK
[openwrt/staging/hauke.git] / include / image.mk
index 3a12db367658e630ad06522903ad360239f138e5..703aeb6816254abc1698c87e2cc72faeee6832eb 100644 (file)
@@ -250,7 +250,7 @@ define Image/mkfs/squashfs
             "$(call mkfs_target_dir,$(1))" > $@.fakeroot-script
        echo "$(Image/mkfs/squashfs-common)" >> $@.fakeroot-script
        chmod +x $@.fakeroot-script
-       $(STAGING_DIR_HOST)/bin/fakeroot $@.fakeroot-script
+       $(FAKEROOT) "$@.fakeroot-script"
 endef
 else
 define Image/mkfs/squashfs