target/octeon: Add Linux 4.19 support
[openwrt/staging/dedeckeh.git] / include / kernel-version.mk
index 4d7397302e601879100ea5cf4e6d7600be760f53..707bea66165fab5b6da50459354f7a256bbd5df7 100644 (file)
@@ -2,15 +2,15 @@
 
 LINUX_RELEASE?=1
 
-LINUX_VERSION-3.18 = .131
-LINUX_VERSION-4.9 = .146
-LINUX_VERSION-4.14 = .90
-LINUX_VERSION-4.19 = .9
+LINUX_VERSION-3.18 = .136
+LINUX_VERSION-4.9 = .166
+LINUX_VERSION-4.14 = .109
+LINUX_VERSION-4.19 = .25
 
-LINUX_KERNEL_HASH-3.18.131 = 04600ce96e4c7642b9eaa4814f4930c79b53010b1c155d23e5ac0aeba6f455e2
-LINUX_KERNEL_HASH-4.9.146 = 58195a8be3085d117c83a2ed1caa3b46ea7c1614c75f951b9f13f7adb03f8e59
-LINUX_KERNEL_HASH-4.14.90 = 0c1ed0c93085e44ad89cd279647b0e4617d06ce5a482213b5481b612ffa186ca
-LINUX_KERNEL_HASH-4.19.9 = fc116cc6829c73944215d3b3ac0fc368dde9e8235b456744afffde001269dbf2
+LINUX_KERNEL_HASH-3.18.136 = 48c8775013d23229462134f911bbb14c7935096fcccfb19ce28ecd5f7154f35c
+LINUX_KERNEL_HASH-4.9.166 = b8f87c087cbc35d35d55cae1c0c7e47c8d20226d241697bf5d4c0c524439baeb
+LINUX_KERNEL_HASH-4.14.109 = 3764f165f779568745f1468d8f7e1db65d94eae9cd8d1350f4fe003a0fd88ee0
+LINUX_KERNEL_HASH-4.19.25 = 7ec71d90d6e96e6f741676d157ac06f30c75be4eaf1649143a3c8b7d4f919731
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))