target/octeon: Add Linux 4.19 support
[openwrt/staging/dedeckeh.git] / include / kernel-version.mk
index c1f859e4a2f0b1dd1d3846fd2279c58e2e0ca687..707bea66165fab5b6da50459354f7a256bbd5df7 100644 (file)
@@ -2,13 +2,15 @@
 
 LINUX_RELEASE?=1
 
-LINUX_VERSION-4.9 = .128
-LINUX_VERSION-4.14 = .71
-LINUX_VERSION-3.18 = .123
+LINUX_VERSION-3.18 = .136
+LINUX_VERSION-4.9 = .166
+LINUX_VERSION-4.14 = .109
+LINUX_VERSION-4.19 = .25
 
-LINUX_KERNEL_HASH-4.9.128 = bdb76f48491a6aadc89c0f0f7fdc240d77cee54da5aac59da0b5d98e226b6f12
-LINUX_KERNEL_HASH-4.14.71 = 76a4473dbcbd922c23a16130414829a36eb7e2f4e5859bd1b742fffdff907489
-LINUX_KERNEL_HASH-3.18.123 = c10de32c9b31fb619b016a00d77afc394db5a4542e258e927f06a5ead86f8c64
+LINUX_KERNEL_HASH-3.18.136 = 48c8775013d23229462134f911bbb14c7935096fcccfb19ce28ecd5f7154f35c
+LINUX_KERNEL_HASH-4.9.166 = b8f87c087cbc35d35d55cae1c0c7e47c8d20226d241697bf5d4c0c524439baeb
+LINUX_KERNEL_HASH-4.14.109 = 3764f165f779568745f1468d8f7e1db65d94eae9cd8d1350f4fe003a0fd88ee0
+LINUX_KERNEL_HASH-4.19.25 = 7ec71d90d6e96e6f741676d157ac06f30c75be4eaf1649143a3c8b7d4f919731
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))