base-files: fix service_running check
[openwrt/staging/dedeckeh.git] / include / kernel-version.mk
index c95a2e83255e713eb52260ba464264b20aefcd9a..73de553a7b02ee4a8dd86f0aa1f2c42bb62deebd 100644 (file)
@@ -6,11 +6,11 @@ ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-5.4 = .136
-LINUX_VERSION-5.10 = .54
+LINUX_VERSION-5.4 = .162
+LINUX_VERSION-5.10 = .82
 
-LINUX_KERNEL_HASH-5.4.136 = 4322dd36bf86b82d410fb2d4df196d1f3b78819aa9dd78b555703bcbf49bad16
-LINUX_KERNEL_HASH-5.10.54 = bf50c63261847187eca4a1793e5df5c1355b21697409589f6ca03e32b629be44
+LINUX_KERNEL_HASH-5.4.162 = c12d72ddaac78189305a5e98825295ecb02282970033b052276035e83189e25b
+LINUX_KERNEL_HASH-5.10.82 = d66f7c7eed02f84ae550b3c91a26c70eea13682a6d672432f07bce66ff8ce350
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))