add a flag "IGNORE_ERRORS", which can be used to ignore build errors in packages
[openwrt/svn-archive/archive.git] / include / netfilter.mk
index 7e7005d2a2147c944521dfbfe2ed35c248e6052d..56c558825207a0491f7acdb41cc6d4dd23671dda 100644 (file)
@@ -120,6 +120,7 @@ $(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_TARGET_TOS, $(P_V4)ipt_TOS))
 # iprange
 
 $(eval $(call nf_add,IPT_IPRANGE,CONFIG_IP_NF_MATCH_IPRANGE, $(P_V4)ipt_iprange))
+$(eval $(call nf_add,IPT_IPRANGE,CONFIG_NETFILTER_XT_MATCH_IPRANGE, $(P_XT)xt_iprange))
 
 
 # ipsec