tools/zlib: move zlib build to tools
[openwrt/staging/ynezz.git] / include / prereq-build.mk
index 6917716342620c289bb6bb8c910c31487a16cfbd..5b9a7e049d15720fa51815706a067278fa27b1b3 100644 (file)
@@ -76,11 +76,6 @@ else
   zlib_link_flags := -lz
 endif
 
-$(eval $(call TestHostCommand,zlib, \
-       Please install a static zlib. (Missing libz.a or zlib.h), \
-       echo 'int main(int argc, char **argv) { gzdopen(0, "rb"); return 0; }' | \
-               gcc -include zlib.h -x c -o $(TMP_DIR)/a.out - $(zlib_link_flags)))
-
 $(eval $(call TestHostCommand,perl-thread-queue, \
        Please install the Perl Thread::Queue module, \
        perl -MThread::Queue -e 1))