build: cleanup possibly dangling Python 3 host symlink
[openwrt/staging/adrian.git] / include / prereq-build.mk
index 8d9140a2d2ca2c58d34636a830907bbb7a25a052..d626ab024fe52fc8b91942c6cc6a71b6caacb811 100644 (file)
@@ -141,6 +141,8 @@ $(eval $(call SetupHostCommand,wget,Please install GNU 'wget', \
 $(eval $(call SetupHostCommand,perl,Please install Perl 5.x, \
        perl --version | grep "perl.*v5"))
 
+$(eval $(call CleanupPython3))
+
 $(eval $(call SetupHostCommand,python,Please install Python 2.x, \
        python2.7 -V 2>&1 | grep 'Python 2.7', \
        python2 -V 2>&1 | grep 'Python 2', \