bcm53xx: drop Linksys EA6500 V2 fix for RAM from 6.1
[openwrt/staging/hauke.git] / include / prereq.mk
index c72878ebb0eb0a0f0502393653b02594d4cf5bbb..546f36b8e3e8a54628870bf2c90602580b9718c0 100644 (file)
@@ -110,6 +110,15 @@ define SetupHostCommand
                                        *" -> $$$$$$$$bin"*) \
                                                [ -x "$(STAGING_DIR_HOST)/bin/$(strip $(1))" ] && exit 0 \
                                                ;; \
+                                       "-"*) \
+                                               find "$(STAGING_DIR_HOST)/stamp" | grep $(strip $(1)) && \
+                                               [ -x "$(STAGING_DIR_HOST)/bin/$(strip $(1))" ] && exit 0 \
+                                               ;; \
+                                       *" -> /"*) \
+                                               ;; \
+                                       *" -> "*) \
+                                               [ -x "$(STAGING_DIR_HOST)/bin/$(strip $(1))" ] && exit 0 \
+                                               ;; \
                                esac; \
                                ln -sf "$$$$$$$$bin" "$(STAGING_DIR_HOST)/bin/$(strip $(1))"; \
                                exit 1; \