zaptel-1.4: Fix inode pointer
[openwrt/svn-archive/archive.git] / ipv6 / ptrtd / Makefile
index c84b3d6e55efcdff872d5d51ee1f73b0e6bea641..d77120700f7429d0811c94f8a657ba8cdae25e88 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://v6web.litech.org/ptrtd/dist/
 PKG_MD5SUM:=bfe026445fdc4fe509a9c70ec4551744
-PKG_CAT:=zcat
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,12 +22,14 @@ define Package/ptrtd
   CATEGORY:=IPv6
   DEPENDS:=+kmod-ipv6 +kmod-tun +ip
   TITLE:=Portable Transport Relay Translator Daemon
-  DESCRIPTION:=\
-       The Portable Transport Relay Translator Daemon (pTRTd)\\\
-       is a method of allowing IPv6 hosts to communicate with IPv4 hosts.
   URL:=http://v6web.litech.org/ptrtd/
 endef
 
+define Package/ptrtd/description
+       The Portable Transport Relay Translator Daemon (pTRTd)
+       is a method of allowing IPv6 hosts to communicate with IPv4 hosts.
+endef
+
 MAKE_FLAGS += \
        CFLAGS="$(TARGET_CFLAGS)"