[package] change libpopt mirror
[openwrt/svn-archive/archive.git] / ipv6 / send / patches / 004-always_link_with_ncurses.patch
index 0bb9c68dc258b8e73f540ea482f40a67ae1c2bae..367baae609e446be3941e9aa34c35739bc298c0d 100644 (file)
@@ -2,11 +2,9 @@ We should always link with libncurses. This is not noticeable
 when building the debian packages because we install libncurses5
 runtime library as a dependency.
 
-Index: sendd-0.2/cgatool/Makefile
-===================================================================
---- sendd-0.2/cgatool/Makefile 2008-10-05 16:26:28.000000000 +0200
-+++ sendd-0.2.new/cgatool/Makefile     2008-10-21 18:03:28.000000000 +0200
-@@ -17,7 +17,7 @@
+--- a/cgatool/Makefile
++++ b/cgatool/Makefile
+@@ -17,7 +17,7 @@ LDLIBS= $(DEPLIBS)
  LDFLAGS= -L../libs/.libs
  endif
  
@@ -15,17 +13,14 @@ Index: sendd-0.2/cgatool/Makefile
  
  ifeq ($(USE_THREADS),y)
  LDLIBS += -lpthread
-Index: sendd-0.2/sendd/Makefile
-===================================================================
-diff -urN sendd-0.2/sendd/Makefile sendd-0.2.new/sendd/Makefile
---- sendd-0.2/sendd/Makefile    2008-05-27 17:04:08.000000000 +0200
-+++ sendd-0.2.new/sendd/Makefile        2008-10-21 18:49:05.000000000 +0200
-@@ -28,7 +28,7 @@
+--- a/sendd/Makefile
++++ b/sendd/Makefile
+@@ -28,7 +28,7 @@ LDLIBS= $(DEPLIBS)
  LDFLAGS= -L../libs/.libs
  endif
-
 -LDLIBS += -lcrypto
 +LDLIBS += -lcrypto -lncurses
  LDLIBS += $(OSLIBS)
-
  ifeq ($(USE_THREADS),y)