[package] update openldap to 2.4.16 (#5129)
[openwrt/svn-archive/archive.git] / lang / cython / Makefile
index 009a778c5ba7fa1c68782190adc6c82d99ffdc1c..d789100343328ff489537f31e89d79bcf2246388 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: Makefile 13829 2009-01-03 00:28:00Z mirko $
 
 include $(TOPDIR)/rules.mk
 
@@ -15,6 +14,8 @@ PKG_SOURCE:=Cython-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.cython.org/
 PKG_BUILD_DIR:=$(BUILD_DIR)/Cython-$(PKG_VERSION)
 
+PKG_BUILD_DEPENDS:=python
+
 include $(INCLUDE_DIR)/package.mk
 -include $(if $(DUMP),,$(STAGING_DIR)/mk/python-package.mk)
 
@@ -24,7 +25,7 @@ define Package/cython
   CATEGORY:=Languages
   TITLE:=cython
   URL:=http://www.cython.org
-  DEPENDS:=python-core
+  DEPENDS:=+python-mini
 endef
 
 define Package/cython/description