python-schedule: Update to 1.2.0
[feed/packages.git] / lang / python / python-schedule / Makefile
index 6d28bd0e48bdafd7f00e231cb09d514fa87fff9f..fad04bd0c0aaf442abd58bc7dd49dda5f4fca2cf 100644 (file)
@@ -8,11 +8,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-schedule
-PKG_VERSION:=0.6.0
-PKG_RELEASE:=2
+PKG_VERSION:=1.2.0
+PKG_RELEASE:=1
 
 PYPI_NAME:=schedule
-PKG_HASH:=f9fb5181283de4db6e701d476dd01b6a3dd81c38462a54991ddbb9d26db857c9
+PKG_HASH:=b4ad697aafba7184c9eb6a1e2ebc41f781547242acde8ceae9a0a25b04c0922d
 
 PKG_MAINTAINER:=Josef Schlehofer <josef.schlehofer@nic.cz>
 PKG_LICENSE:=MIT
@@ -32,9 +32,10 @@ define Package/python3-schedule
 endef
 
 define Package/python3-schedule/description
-  An in-process scheduler for periodic jobs that uses the builder pattern for configuration.
-  The Schedule lets you run Python functions (or any other callable)
-  periodically at predetermined intervals using a simple, human-friendly syntax.
+An in-process scheduler for periodic jobs that uses the builder pattern
+for configuration. The Schedule lets you run Python functions (or any
+other callable) periodically at predetermined intervals using a simple,
+human-friendly syntax.
 endef
 
 $(eval $(call Py3Package,python3-schedule))