[packages] libtiff: don't include dev shared lib symlinks in package, bump release...
[openwrt/svn-archive/archive.git] / libs / curl / Makefile
index 840b7560a7aa2b77f3674db2cda46ec2e3cc4911..574d2484804fb0db9eddc14c800792f68415f87c 100644 (file)
@@ -4,12 +4,11 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=curl
-PKG_VERSION:=7.19.4
+PKG_VERSION:=7.19.5
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -20,7 +19,7 @@ PKG_SOURCE_URL:=http://curl.haxx.se/download/ \
        ftp://ftp.planetmirror.com/pub/curl/ \
        http://www.mirrormonster.com/curl/download/ \
        http://curl.mirrors.cyberservers.net/download/
-PKG_MD5SUM:=2734167c1e5f7ce6be99b75d2d371d85
+PKG_MD5SUM:=426d161661dce70c8ea9ad8f553363a3
 
 PKG_FIXUP = libtool
 
@@ -76,6 +75,7 @@ CONFIGURE_ARGS += \
        --without-krb4 \
        --without-libidn \
        --without-nss \
+       --without-libssh2 \
        --with-zlib="$(STAGING_DIR)/usr" \
 
 CONFIGURE_VARS += \