[packages] wavemon: update to 0.7.3, remove obsolete patches, use PKG_INSTALL & MAKE_...
[openwrt/svn-archive/archive.git] / libs / libamsel / Makefile
index 32589951621944eee746d5b52fb5b0724cf67cec..5f5af9cfd18ddf5eb6d56b952ec1e9ac96b0d0b9 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -41,11 +40,11 @@ MAKE_FLAGS += \
        all install
 
 define Build/InstallDev
-       mkdir -p $(1)/usr/include
+       $(INSTALL_DIR) $(1)/usr/include
        $(CP) $(PKG_INSTALL_DIR)/usr/include/amsel/compat.h $(1)/usr/include/
-       mkdir -p $(1)/usr/include/compat
+       $(INSTALL_DIR) $(1)/usr/include/compat
        $(CP) $(PKG_INSTALL_DIR)/usr/include/amsel/compat/queue.h $(1)/usr/include/compat/
-       mkdir -p $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libamsel.so $(1)/usr/lib/
 endef